No pms ?..

  • 306 Views
  • Last Post 4 weeks ago
Wheel Weights posted this 05 April 2021

I get emails saying I have msgs but they never show up on site

Attached Files

Order By: Standard | Newest | Votes
Wheel Weights posted this 4 weeks ago

Problem solved. Thanks to all for assistance !

Attached Files

JeffinNZ posted this 5 weeks ago

Larry, your PMs are working.  David and I tested yesterday; check your account and you will see the evidence of this.  

The issue is when you signed up to the CBA forum initially in 2018 you created TWO users.  Wheel Weight and Wheel Weights.  I contacted you at the time asking which you wished to use.  You did not respond.  Since you have been using Wheel Weights

The PM(s) you are missing will be on the account you do not use (Wheel Weight).  I have banned this account now in order to avoid these issues in future.

 

Cheers from New Zealand

Attached Files

Wheel Weights posted this 12 April 2021

IT IS NOT SOLVED

Attached Files

Wheel Weights posted this 12 April 2021

Still not getting PMs. Test one sent this AM never showed up.

 

My email is [email protected]

Attached Files

Wheel Weights posted this 08 April 2021

Yes !

Attached Files

JeffinNZ posted this 07 April 2021

Just to confirm, are you looking for PMs in the forum under "My Tools" (top right)?

Cheers from New Zealand

Attached Files

Wheel Weights posted this 07 April 2021

Yes, nada

 

Attached Files

JeffinNZ posted this 07 April 2021

Let me take a look at that for you. Peculiar.

Cheers from New Zealand

Attached Files

Close